Über Vicky Stamatopoulou

Vicky Stamatopoulou arbeitet bei ProjectWizards. Sie trägt im MacPM.net Blog, in Merlin Benutzer-Foren und andere Web Bereiche von ProjectWizards bei. Es geht oft um Merlin oder Mac Anwendung, Dokumentation, AppleScripting, der Customization. Google+

Merlin 2.9.10 Aktualisierung erschienen

Heute haben wir Merlin 2.9.10 als Wartungsversion veröffentlicht.
Die Aktualisierung ist für alle Merlin 2-Nutzer empfohlen und kann kostenlos von unserer Webseite heruntergeladen werden.
Es löst ein potentielles Sicherheitsproblem im Mechanismus zur Software-Aktualisierung (Sparkle).
Weitere Information bezüglich des Sicherheitsproblems finden Sie hier.

Um Ihre Merlin 2 Installation zu aktualisieren, rufen Sie bitte Merlin > Nach Aktualisierungen Suchen…

PS: Merlin Project enthält bereits eine Lösung hierzu in der 3.1.7-Version

Frohe Feiertage!

Von Zeit zu Zeit brauchen selbst Zauberer mal eine kurze Pause. Daher machen die ProjectWizards vom 24. Dezember 2015 bis 3. Januar 2016 Betriebsferien, um neue Kraft zu tanken. In dringenden Fällen senden Sie bitte eine E-Mail an urgent@projectwizards.net.

Das Team der ProjectWizards GmbH wünscht Ihnen frohe Weihnachten, einen guten Rutsch und alles Gute für 2016!


Sind Sie MacPM und wollen alles Neue über Merlin Project erfahren?
Besuchen Sie die ProjectWizards.net Website.


Merlin 2.9.9 für Mac erschienen

Eine neues Wartungsupdate für Merlin 2 is heute erschienen. Die Versionsnummer lautet 2.9.9 und ist für El Capitan-Anwender interessant.

Behobene Fehler:

  • Beim Drucken wurden die Kopf- und Fußzeilen unter OS X El Capitan (10.11) gespiegelt.
  • Die Anwendung konnte abstürzen, wenn eine Lizenz deaktiviert war.
  • Unter Umständen enthielt der Projektkalender keine Arbeitszeiten.
  • Die Anwendung konnte abstürzen, wenn der Vollbildmodus unter OS X El Capitan (10.11) gestartet wurde.

Merlin 2 Server noch nicht für OS X El Capitan (10.11) freigegeben!

Wichtige Information für Merlin 2 Anwender, die mit Projekten im Serverbetrieb arbeiten.
Der Merlin 2 Server ist noch nicht für OS X El Capitan (10.11) freigegeben! Aktualisieren Sie bitte zu diesem Zeitpunkt die OS X Version Ihres Macs nicht auf El Capitan.

Nachfolgend finden Sie die Systemanforderungen für Merlin 2 und Merlin 2 Server:
Systemanforderungen für Merlin 2 als Einzelplatzversion

  • Mindestens OS X, Version 10.4.11
  • Maximal OS X El Capitan (10.11)

Systemanforderungen für Merlin 2 im Serverbetrieb

  • Mindestens OS X, Version 10.4.11
  • Maximal OS X Yosemite (10.10)

Systemanforderungen für Merlin 2 Server

  • Mac OS X, Version 10.4.11 oder höher
  • Mac OS X, Version 10.10 empfohlen
  • Der Merlin 2 Server ist noch nicht für OS X El Capitan (10.11) freigegeben!